Flyme7助手 使用手册 & 问题处理反馈说明

0x0 插件基本说明

Flyme7助手是基于Xposed框架开发的一款软件,插件沿用了小米助手的大部分代码。插件的部分功能需要ROOT权限的支持,比如冻结应用功能用到了pm命令,因为系统安全策略问题必须以ROOT权限执行才能生效。
开发的目的是为了让Flyme系统更好用,更顺心。

0x1 如何安装和启用插件

启用插件的先决条件是系统需要安装好Xposed框架并启用。不清楚xposed是什么的最好先去学习下。
具体的顺序A:
1.安装启用插件
2.安装插件 并给予root
3.进入插件启用你需要的相关功能
4.进入xposed勾选插件并重启
5.进入系统查看设置是否生效

0x2 如何更新插件

因为flyme的系统级别限制,更新任何插件你都需要如下步骤确保插件能正常完成更新
1.直接覆盖安装插件
2.关闭插件和xposed插件后台
3.打开xposed 找到更新的插件 重新打勾启用插件(此时xposed会更新module-list)
4.重启手机

0x3 整个插件失效怎么办

如果是整个插件的功能失效了,打开助手提示你没激活。
那么请尝试重启下系统观察插件是否能生效。
如果还是不行,则打开xposed,重新勾选失效的插件再重启试试
还是不行的,删除失效的查看删除xposed(注意不是删框架)然后重启安装
最后还是不行的,保存下xposed日志找作者吧

0x4 插件的某某功能失效了怎么办

目前所知的所谓的失效都是用户不挡操作导致的。毕竟flyme目前很少更新内置app【比如flyme桌面 系统更新】等等,插件不可能无缘无故的失效。
自己按【0x3 整个插件失效怎么办】操作一遍,顺便检查下对应app的版本是否更新。

0x5 如何查看xposed日志

因为flyme本身的一些特性,默认情况下xposed种看不到任何日志,你需要执行如下操作
1.开启开发者选项
2.打开开发者选项 点击【性能优化】
3.点击【高级日志输出】 选择【全部允许】
4.回到开发者选项 点击【日志记录器缓冲区大小】 选择【16M】
5.重启系统 之后应该就能看到所有的日志输出了

0x6 xposed日志不完整怎么办

因为flyme本身的一些特性,默认情况下xposed种看不到任何日志,你需要执行如下操作
1.开启开发者选项
2.打开开发者选项 点击【日志记录器缓冲区大小】
3.选择16M
4.重启系统

问题反馈方法

直接在本贴回复即可。

需要的材料如下:(不提供的直接无视)

手机型号
android版本号
flyme系统版本号
flyme助手版本号
具体问题描述
仅开启flyme助手时候的xposed日志


点赞
  1. isco说道:
    Opera Android 8.0

    Android 版本:8.1.0 版本号7.2.0.0A flyme助手3.1.6

    1. coderstory说道:

      这个版本有点老

  2. 璀璨669说道:
    Google Chrome Windows 7

    请问下,魅族16S怎么解BL

  3. 16说道:
    Google Chrome Android 8.1.0

    系统更新里面下载更新包,点升级,然后重启没什么反应,还是没有更新成功。

  4. 学习大神风采说道:
    Google Chrome Windows 7

    有这个工具吗 我看看

  5. JohnsonGond说道:
    Google Chrome Windows 10

    大佬好,首先非常感谢花费时间精力开发flyme助手造福广大煤油!

    刚入手16s,十分希望能赶快用上支持p的xposed...flyme助手功能真香哈哈哈

    其次,关于root后系统更新方式的问题,您有什么建议吗?

    感谢!

    1. coderstory说道:
      Google Chrome Windows 10

      root之后只能完整更新,不可避免。xposed不可能在支持p了,你只能使用edxposed或者太极,但是不解锁不能用magisk。
      虽然不用magisk也能安装edxposed 。。。

  6. Adger说道:
    WebView Android 7.1.2

    能不能更新一下7.6.4的主题美化适应,这个系统降低不了主题美化的版本。

  7. one_opc说道:
    WebView Android 5.1

    不支持安卓5.0了吧,我看插件sdk最低是23版本

发表评论

电子邮件地址不会被公开。必填项已用 * 标注