Flyme6助手 主题河蟹插件 更新2.1.0版本 最后更新

Flyme6助手是一款基于Xposed框架的主题和谐插件。不清楚什么是Xposed的用户请先了解xposed的安装方法后再尝试使用。

对于Flyme6用户,直接安装授权root,在xp中启用重启即可。
对于Flyme5的用户,官方机型的直接更新主题美化到最新版,第三方机型的手动更新主题美化到最新版。

发布说明:未经允许,不得转载本贴中的任何内容。 现在可以随意转载转发了,反正我无所谓了

问题反馈:提交问题反馈请表明你使用的机型,系统发布版本,主题美化版本,提供xposed日志,如果主题美化功能异常,还需提供logcat的详细日志。否则,一律无视。

特别说明:针对用户反馈启用主题和谐功能时,软件无反应的问题,请务必确保supersu正在后台运行且没有禁止自启。因为功能需要root权限。安装插件之前下载的主题可能需要重新下载才能使用,否则会报错。

即日起,flyme6助手不再更新。相关源码分享在github,有能力的话,你可以自己去适配主题美化的新版本。
flyme混淆后的代码实在太蛋疼了,真不想去看。一次两次还好,更新次数多了真受不了。 已诈尸复活


插件源码:https://github.com/coderstory/flyme6helper (欢迎fork和star)




2.0.2版本更新修复查看已下载主题在线页后导致本地主题被删除的问题(其实我现在也不知道到底啥情况-_-)

2.0.3 修复锁屏无法混搭的问题

2.0.4 修复插件无法混搭的问题

2.0.5 适配主题美化6.8.0

2.0.6 适配6.9.0版本 修复6.8.0下的一些问题

2.0.7 支持6.9.1 删除禁止安全扫描功能 更新去广告hosts文件

2.0.8 不完全支持6.10.0 试用字体会重启恢复

2.1.0 中间缺了个2.0.9,因为主题美化6.11.0没有适配
当前2.1.0版本完美适配主题美化6.12.1

最终版(版本号不变)
兼容android 7.x
这个版本仅支持主题美化 6.12.1. 因为插件没啥人用,自己也没魅族的机子,而且魅族作死取消root。 插件再更新也没啥意思了。

下载地址
支持主题美化6.7.0及以下版本
链接: http://pan.baidu.com/s/1qYVtH16 密码: miku
支持主题美化6.9.1及以下版本
链接: https://pan.baidu.com/s/1slPSymx 密码: kbbu
仅支持主题美化6.10.0版本
链接: http://pan.baidu.com/s/1nuMxGBv 密码: djmb
仅适配主题美化6.12.1 (6.12.0可以试试这个版本 6.11.0请换版本)
链接: http://pan.baidu.com/s/1hsgS0io 密码: s17i

最终版 (仅支持主题美化6.12.1)
链接: https://pan.baidu.com/s/1bo9UvYf 密码: 3btg

主题美化 6.12.1 原版apk
链接: https://pan.baidu.com/s/1kV1gNZ5 密码: rub5


我的微博 http://weibo.com/codestory

124 条评论

  • Fiona 2018年1月13日 回复

    主题美化6.12.1地址失效了

  • 迁就 2017年12月20日 回复

    希望你继续更新,这是我期待的,我是广大魅友期待的。很支持你

    • 路人甲 2017年12月22日 回复

      现在有人接着更新了,不过现在只负责河蟹这个功能。

      • 咖喱棒 2017年12月26日 回复

        哪里下载老哥能发下不?

  • lckchn 2017年11月28日 回复

    求支持安卓7.1 flyme6

  • 爱你哟 2017年11月27日 回复

    支持!求更新

发表评论

电子邮件地址不会被公开。 必填项已用*标注